File uploading problem in wordpress


(Niraj Kumar) #1

when i am uploading a jpg image size 100kb then its showing like this

why ??

how can is i solve this problem

Note : few days ago i have change my hosting provider and upgrade with my sql database and file manager backup


(Niraj Kumar) #2

@Ankush, @rizbnt


(Niraj Kumar) #3

Ok sir thank you aapka bhi aur Godaddy walo ka bhi

jo bhi ho maine apne aur godaddy walo ke bich hue chatting ko niche likha hai

jiski madad se yad in futur kisi ko koi dikat ho to ise padh kar wo apna kaam kar le

thank you both ( ANkush jee & Godady Support Team)

K. Sai Ra ( Godaddy)

Thank you for waiting I appreciate your patience.
I have checked with my resources on this.
Please check the upload path from settings > media.

May I know the path is given in the media settings in your wordpress dashboard?

You (Niraj Kumar)

i think there is the path of my old hosting server
Anyway the path is : /home/cccdgvpqc0cj/public_html/wp-content/uploads

K. Sai Ram (Godaddy)

Please make it blank.

And please save the changes.

May I know that have you made the change

You (Niraj Kumar)

yes do that blank

i mean i have remove that and do blank

K. Sai Ram (Godaddy)

Please check as you can upload the image now.

You (Niraj Kumar

let me check

ok now images are uploading

K. Sai Ram (Godaddy)

It will by default get uploaded in the wp-content/uploads folder.