Error establishing a database connection


(Ravi Kumar Sahu) #21

Mere pass aapki site hi open nahi ho rahi hai…


(Ankush Ekapure) #22

ravi ji https lagane ke bad ap www lagaiye private browser me open ho rhi hai inke blog par ssl shi se implement nhi hua hai


(Aakib) #23

Sir is link ko open kare incognito me
https://www.freshbirthdaywishes.com/happy-new-year-sms-shayari-hindi/


(Aakib) #24

Sir ji kal shaam tak sab badhiya tha. Suddenly kal shaam 7 bj ye problem sara hua hai


(Ankush Ekapure) #25

ap pahle ek bar ssl shi se implement kijiye fir se ssl install kijiye aur is bar dono domain ko enter krna www aur non www se comma lagakr thik ho jayega


(Aakib) #26

Sir ji maine one click se wordpress install kiya tha.


(Ankush Ekapure) #27

ha to apko lets encrypt ka ssl install krna hota hai ap koi cdn istemal kr rhe ho


(Ravi Kumar Sahu) #28

@Aakib har koi private browser me open nahi karta… Aap apne site me ssl sahi impliment , aap iski post ek bar smi par dekh lena… Agar aapko lag raha hai trafic ke wajah se ho raha to 2 hr ruk jao new year search thoda kam hoga eve se mor tak jayada rahta hai…


(Aakib) #29

One click ke time let’s encrypt se sal install kiya hai maine


(Ravi Kumar Sahu) #30

Ha sahi kaha aapne


(Aakib) #31

Abhi bhi site par log google se ja rahe hain aur https ke sath achhe se open hi raha hai. Kal shaam tak bilkul thik tha. Jab real time 250+ gaya. Dashboard open nahi hone laga aur database connection wala error aaya. Mujhe laga site down ho gaya lekin site live thi. Fir redirect wala issue bhi pata chala.mujhe


(Aakib) #32

Achha abhi to traffic aa hi rahi hai to kuchh nahi karunga lekin mujhe bataye ki aakhir iska solution kaise karen. 2 issues hain

  1. Ssl
    2.Database connection establish error

(Aakib) #33

Nahi cdn use nahi kar raha hu. Let’s encrypt hi install kiya hai maine. Sir ye sab perfect tha . Sudden issues huye ye saare. Aap baat samajh nahi rahe hain. Sab kuch badhiya tha. Kal tak


(Ankush Ekapure) #34

ap pahle ssl certificate ko fir se apne domain par install kijiye.
aur istallation ke waqt apko option ate hai vha pr apko 2 enter krna hota hai jisse ki apka sara traffic https par redirect ho jayega.
agar apko nhi pta ki manually ssl kaise install kare to fir ap google par iske posts dekh kr steps follow kijiye ya fir naya droplet create krke wordpress install kijiye apki site ka backup lekr restore kijiye aur jb sab set ho jaye apna domain nye wordpress par point kijiye isse apki site down nhi hogi aur is bar ssl install krte waqt jb apko domain puche to

freshbirthdaywishes.com, www.freshbirthdaywishes.com

is tarah se domain add kijiye .
uske bad apko fir se options ayege jha apko pucha jayega ki apko apka sara traffic kis tarah redirect krna hai vha apko 2 option krna hai jo shayad redirect all traffic to https aisa kuch hoga.
yh steps follow kro ho jayega sb shi


(Ankush Ekapure) #35

apke site me problem nhi hai apke site ka ssl issue hai apke site ke www version ke liye ssl install hai na ki without www aur vo redirected bhi nhi hai www par jis vajah se yh error de rha hai.
ek kam kro ap htaccess me niche diya code paste kro aur dekho kya hota hai

RewriteEngine on
RewriteCond %{HTTP_HOST} ^yoursite.com [NC,OR]
RewriteCond %{HTTP_HOST} ^www.yoursite.com [NC]
RewriteRule ^(.*)$ https://www.yoursite.com/$1 [L,R=301,NC]


(Aakib) #36

Sir ji siye ka backup kaise le jab wordpress login hi nahi ho raha hai. Naya droplet create kar ke fir ye kaam karne me bahut time lag jata hai. Waise dite me abhi traffic achhi aa rahai hai isiliye abhi karne se nuksaan hoga thodi traffic shaam tak kam hogi tab karunga.
Waise ye database wala issue kaise thik hoga login nahi kar oa raha hun.


(Ankush Ekapure) #37

ek kam kro apni wp-config.php file me apne db ki username password aur db name shi hai ya nhi check kro


(Ankush Ekapure) #38

kyuki digital occean par sb kam thoda complicated hota hai to mai apko jyada shi se nhi smja paunga bina usko dekhe


(Aakib) #39

Waise wahan kya hona chahiye username aur password


(Aakib) #40

One click install hua tha to sab automatic hua tha.