Automatic Comment Create Problem


(Puran Mal Meena) #1

mane abhi abhi mere blog ko Blogger se Wordpress par transfer kiya hai.lekin isme mere ko 2 problem ho rahi hai
1 mere blog me Automatic Comment Create ho jate hai me isko delete bhi kar deta hu lekin fir se dusre comment create ho jate hai me is problem ko kaise fix karu

2 wordpress par post Write kare to kisi bhi text line ko smal.normal.large.largest kaise kiya jata hai Blogspot par to iska option hai lekin wordpress me ye option kaha par hai plg bataiye mere ko post likhne me maja nahi aa


(Jumedeen khan) #2
  1. Wordpress dashboard >> settings >> Discussion Settings par jao aur Default article settings me Attempt to notify any blogs linked to from the article aur Allow link notifications from other blogs (pingbacks and trackbacks) on new articles options ko deselect karo. Spam comments ke liye Akismet Anti-Spam plugin use karo.

  2. Wordpress par bhi iska option hai aap is editor menu ka use karo.

Agar aapke post editor me ye options nahi hai to aap left sidebar me users >> your profile par ja kar Visual Editor ke samne wale option ko deselect karo.


(Puran Mal Meena) #3

thanks sir iske liye mene Supreme Google Webfonts plugin install kar liya hai.